Installation

WordPress Basics

To install LoftLoader, first you need a self-hosted WordPress site. Click the button below to go to WordPress download page, there you will find useful information about installing WordPress.

WordPress Download Page

If you are new to WordPress, we recommend learning a little bit about it before you get started. Here are some useful links in case you need help with WordPress.

Plugin Requirements

To use LoftLoader Pro, please make sure your server meets the following requirements:

  • WordPress 4.7 or higher
  • PHP 5.4 or higher
  • MySQL 5.2 or higher

Why do we require a higher PHP version to use this plugin?

After installing and activating LoftLoader Pro on your website, if you see this error message:

Or, you may also see “Your PHP is outdated” notification when accessing the LoftLoader Pro settings:

Then please update your server PHP version to use LoftLoader Pro plugin.

The latest version of PHP is 7.2. The minimum PHP version required for LoftLoader Pro is 5.4. And WordPress recommends using PHP 7+ (please refer to this article: https://wordpress.org/about/requirements/ ).

PHP versions lower than 7.0 have reached the official end of their life cycle and may expose your site to security vulnerabilities. We strongly recommend that you no longer use the old PHP version, please always update to the latest version.


How to update your PHP version:

In most cases you cannot update the PHP version yourself and need to contact your host about this. The upgrade process is an easy process and should be something your host can do for you without impacting your website or charging you a fee.

How to update your PHP version – by WooCommerce


Related resources:

Install LoftLoader Pro

To install LoftLoader Pro, first you need a working WordPress site. Click the link below to find out how to install WordPress:

http://codex.wordpress.org/Installing_WordPress

We assume that you already have a running WordPress site. Now let’s install LoftLoader.

You need to download the plugin zip file from CodeCanyon first. Go to Downloads on CodeCanyon, and find LoftLoader Pro. Download the files and find loftloader-pro.zip – that’s what you need for installation.

  1. On your website dashboard, go to Plugins > Add New > Upload.
  2. Choose loftloader-pro.zip you just downloaded.
  3. Install and activate it.

Update LoftLoader Pro

Auto Update with Envato Market Plugin

We recommend Envato Market plugin. It can install WordPress themes and plugins purchased from ThemeForest & CodeCanyon by connecting with the Envato Market API using a secure OAuth personal token. Once your themes & plugins are installed WordPress will periodically check for updates, so keeping your items up to date is as simple as a few clicks.

Please click here to open the Envato Market plugin’s official download page. Then please click the “Download .zip” button to download the plugin, upload it to your site, install and activate it.

Then go to Envato Market > Settings, click on the link to generate a personal token, and then insert it below, then save changes.

There will show new tabs: Themes & Plugins (if you have purchased both themes & plugins from Envato). If there is a newer version for a theme or a plugin, it will show the notice, and you can update the item by clicking on the link Update Available.

Update Manually

On your WordPress dashboard, go to Plugins > Installed Plugins, find “LoftLoader Pro” in the list, deactivate it, then delete it.

And then you can upload the zip file of the latest version of LoftLoader Pro, and install it as following the same steps described in the section “Install LoftLoader Pro”. The previous customizations will not lose.

Need Support?

Please feel free to contact us if you encounter any issue related to the plugin. To speed along the support request, please follow the guide listed on the support tab.

Please note that our support is provided only for our product buyers. And your license must be in a valid support period (more information about support period). This is the Envato policy for support you have accepted when you have bought your item on CodeCanyon. Thanks for your understanding.